NewIntroducing ISO360 — our all-in-one ISO compliance platform
All advisories
CVE-2026-90624HIGH · CVSS 7.3

CVE-2026-90624

apache · openoffice

What's the vulnerability?

An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF to execute an out-of-bounds memory write. This could crash the program or cause memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Recommended remediation

  1. Inventory all assets running the affected vendor and product, including shadow IT and third-party hosted instances.
  2. Apply the vendor patch or mitigation referenced in the advisories below. Where no patch exists, isolate the asset or restrict network exposure.
  3. Hunt for indicators of prior compromise — exploitation of this class of bug often predates public disclosure.
  4. Deploy detections for the exploit primitives (network signature, EDR rule, WAF rule) and re-test after remediation.

Need help executing these steps? Our team typically completes validation and remediation within a single patch cycle. Request remediation support →

Vendor & research references